Bug 2585 - Пакет конфликтует с другими пакетами.
: Пакет конфликтует с другими пакетами.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/dpkg)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-05-15 11:05 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-05-15 11:05:12
Пакет конфликтует с другими пакетами.
[<a href="mailto:sass@sass" target="_new">sass@sass</a>]$ sudo apt-get install dpkg
Чтение списков пакетов... Завершено
Создание списка имён... Завершено
Построение дерева зависимостей... Завершено
Следующие пакеты будут УДАЛЕНЫ:
  XFree86 XFree86-cyr_rfx-fonts-koi8-r XFree86-devel XFree86-devel-static XFree86-server
  XFree86-xfs anacron at basesystem cm-super-fonts-tex cm-super-fonts-tex-dvips crontabs cups
  drakxtools drakxtools-newt fetchmail foomatic-filters ftpd-BSD gcc2.95 gcc2.95-c++ gcc2.96
  gcc2.96-c++ gcc3.2 gcc3.2-c++ gcc3.2-g77 gcc3.2-java gcc3.2-objc glibc-devel glibc-devel-static
  gnome-libs-devel gnu-ghostscript gnu-ghostscript-drivers gpm gtk+-devel hotplug id3lib-devel
  imlib-devel initscripts interactivesystem intltool jadetex kernel24-headers klogd kudzu
  latex2html lesstif-devel libGLU-devel libexpat-devel-static libg2c3.2-devel libgcj3.2-devel
  libgdbm-devel-static libgle-devel libglut-devel libgnomeprint2 libgnomeprint2-devel
  libltdl-devel-static libobjc3.2-devel libpng3-devel libpopt-devel libstdc++2.96-devel-static
  libstdc++3.2-devel libstdc++3.2-devel-static libunixODBC-devel-static libxmms-devel man
  man-pages man-pages-ru manedit mutt net-scripts openoffice openssh-server osec pcmcia-cs perl
  perl-Authen-SASL perl-HTTP-GHTTP perl-MIME-tools perl-MailTools perl-PDL perl-URI perl-libnet
  php-devel postfix psutils rpm-build rpm-utils samba-client-cups samba-swat service
  sgmltools-lite sisyphus slocate sound-scripts startup stmpclean sysklogd syslog-common syslogd
  tcl-devel tetex tetex-core tetex-dvips tetex-latex tetex-xdvi vixie-cron vsftpd xinetd xinitrc
  zlib-devel
Следующие НОВЫЕ пакеты будут установлены:
  dpkg
ВНИМАНИЕ: Будут удалены важные для работы системы пакеты
Обычно этого делать не следует. Вы должны точно понимать возможные последствия!
  basesystem service (по причине basesystem)startup (по причине basesystem)
0 пакетов будет обновлено и 1 новых установлено, 110 пакетов будет удалено и 2 не будет обновлено.
Необходимо получить 280kB архивов.
После распаковки будет освобождено 523MB дискового пространства.
Вы делаете нечто потенциально опасное!
Введите фразу \'Yes, do as I say!\' чтобы продолжить.

---

---

------- Comment #1 From 2003-05-15 12:33:12 -------
Не подтверждаю: встал непринужденно, сам, ничего не требуя добить/снести.

trickster:~&gt; cat /etc/altlinux-release 
ALT Linux Sisyphus (20030513)
------- Comment #2 From 2003-05-15 12:33:12 -------
Не подтверждаю: встал непринужденно, сам, ничего не требуя добить/снести.

trickster:~&gt; cat /etc/altlinux-release 
ALT Linux Sisyphus (20030513)
------- Comment #3 From 2003-05-15 14:10:57 -------
[<a href="mailto:sass@sass" target="_new">sass@sass</a> SPECS]$ cat
/etc/altlinux-release
ALT Linux Sisyphus (20030514)
------- Comment #4 From 2003-05-15 14:10:57 -------
[<a href="mailto:sass@sass" target="_new">sass@sass</a> SPECS]$ cat
/etc/altlinux-release
ALT Linux Sisyphus (20030514)
------- Comment #5 From 2003-07-03 12:34:46 -------
fixed in dpkg-1.6.15-alt5
------- Comment #6 From 2003-07-03 12:34:46 -------
fixed in dpkg-1.6.15-alt5