Bug 25931 - Неполная поддержка режима krb5
: Неполная поддержка режима krb5
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-ldap-users)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 23155
  Show dependency tree
 
Reported: 2011-07-20 03:28 by
Modified: 2012-04-26 17:39 (History)


Attachments
http://git.altlinux.org/people/manowar/packages/?p=alterator-ldap-users.git;a=commitdiff;h=fc03792b64d6b99b8aa273dac7d409fcf5f6f84a (2.37 KB, patch)
2011-07-20 03:28, manowar@altlinux.org
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-07-20 03:28:43
Created an attachment (id=5016) [details]
http://git.altlinux.org/people/manowar/packages/?p=alterator-ldap-users.git;a=commitdiff;h=fc03792b64d6b99b8aa273dac7d409fcf5f6f84a

Во всех операциях с пользовательскими данными, за исключением операции создания
учётной записи, режим 'krb5' не приравнивается к 'ldap'. В результате
большинство операций не работают в режиме krb5.
------- Comment #1 From 2011-07-20 14:13:05 -------
alterator-ldap-users-0.8-alt3 -> sisyphus:

* Wed Jul 20 2011 Paul Wolneykien <manowar@altlinux> 0.8-alt3
- Mark the configuration file is present in the case of localhost
  based ldap/krb5 (closes 25932).
- Process 'krb5' mode the same way as 'ldap' (closes 25931).
------- Comment #2 From 2012-04-26 17:39:42 -------
*** Bug 26974 has been marked as a duplicate of this bug. ***