Bug 26233 - Both vlc and mplayer crashes with libass-0.9.12-alt1
: Both vlc and mplayer crashes with libass-0.9.12-alt1
Status: CLOSED DUPLICATE of bug 26160
: Sisyphus
(All bugs in Sisyphus/libass)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2011-09-05 10:13 by
Modified: 2011-09-05 11:13 (History)


Attachments
vlc bt full (7.44 KB, application/octet-stream)
2011-09-05 10:15, Egor Vyscrebentsov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-09-05 10:13:50
И mplayer, и vlc падают при попытке использования ass-субтитров. При
использовании mplayer -noass проблем не наблюдается. Backtrace для случая с vlc
прилагается.
------- Comment #1 From 2011-09-05 10:15:10 -------
Created an attachment (id=5095) [details]
vlc bt full
------- Comment #2 From 2011-09-05 11:00:30 -------
.

*** This bug has been marked as a duplicate of bug 26160 ***
------- Comment #3 From 2011-09-05 11:13:35 -------
Already fixed. Во всём виноват протухший mirror.yandex.ru.