Bug 2635 - broken dependencies
: broken dependencies
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/openssh-clients)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-06-05 14:12 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-06-05 14:12:59
$ sudo apt-get install openssh-clients
Reading Package Lists... Done
Collecting File Provides... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  openssh-clients: Depends: /etc/X11/profile.d
E: Broken packages

---

---

------- Comment #1 From 2003-06-05 15:01:18 -------
Please update your setup package to 2.2.2-alt1
------- Comment #2 From 2003-06-05 15:01:18 -------
Please update your setup package to 2.2.2-alt1
------- Comment #3 From 2003-06-05 15:29:08 -------
Sorry, my setup-2.2.1-3bc package from BCL 6.2 distribution has been newer than
setup-2.2.2-alt1.
------- Comment #4 From 2003-06-05 15:29:08 -------
Sorry, my setup-2.2.1-3bc package from BCL 6.2 distribution has been newer than
setup-2.2.2-alt1.