Bug 26420 - slurm желательно обновить до версии 2.2
: slurm желательно обновить до версии 2.2
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/slurm-common)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://sisyphus.ru/en/srpm/slurm
:
:
:
  Show dependency tree
 
Reported: 2011-10-05 23:23 by
Modified: 2011-10-06 12:42 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-10-05 23:23:05
с поддержкой GRES, для работы с GPU
------- Comment #1 From 2011-10-06 08:51:53 -------
Что такое "GRES" и где его искать?
------- Comment #2 From 2011-10-06 10:03:51 -------
(In reply to comment #1)
> Что такое "GRES" и где его искать?

https://computing.llnl.gov/linux/slurm/gres.html
    gres/gpu now sets the CUDA_VISIBLE_DEVICES environment to control which
    GPU devices should be used for each job or job step and CUDA version 3.1+
    is used. NOTE: SLURM's generic resource support is still under development.

Как понимаю он просто сразу есть, хотя сам попробую скомпилить (собрать пакет
пока не умею)

p.s. Даже не увидел сразу - есть уже Slurm 2.3
------- Comment #3 From 2011-10-06 11:07:42 -------
Попробуйте с 2.3.0.
------- Comment #4 From 2011-10-06 12:42:27 -------
slurm-2.3.0-alt1 -> sisyphus:

* Thu Oct 06 2011 Eugeny A. Rostovtsev (REAL) <real at altlinux> 2.3.0-alt1
- Version 2.3.0 (ALT #26420)