Bug 26559 - В liveCD не запускаются epiphany и swell-foop
: В liveCD не запускаются epiphany и swell-foop
Status: NEW
: ALT Linux Centaurus
(All bugs in ALT Linux Centaurus/Ошибки работы)
: 6.0
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 23155
  Show dependency tree
 
Reported: 2011-11-06 16:13 by
Modified: 2011-11-06 17:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-11-06 16:13:08
В режиме liveCD не запускаются epiphany (молча) и swell-foop:

$ swell-foop 
/usr/bin/swell-foop: line 4: 19207 Ошибка сегментирования                  
/usr/bin/env seed /usr/share/gnome-games/swell-foop/main.js

(altlinux-6.0.0-centaurus-x86_64-ru-install-dvd5.iso в virtualbox)

Вывод strace:
https://sites.google.com/site/strgko/centaurus/epiphany.log
https://sites.google.com/site/strgko/centaurus/swell-foop.log

После установки на диск swell-foop вылетает с той же ошибкой.
strace: https://sites.google.com/site/strgko/centaurus/swell-foop-hdisk.log