Bug 26580 - corrupted shared library
: corrupted shared library
Status: NEW
: Branch p6
(All bugs in Branch p6/kernel-image-el-smp)
: не указана
: x86 Linux
: P3 critical
Assigned To:
:
:
:
:
: 26742
  Show dependency tree
 
Reported: 2011-11-15 13:53 by
Modified: 2014-02-15 21:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-11-15 13:53:46
При попытке загрузить модуль nvidia-96.43.20 из пакета
kernel-modules-nvidia-el-smp-280.13-alt0.M60P.1.132640.27.i586.rpm приводит к
ошибке "Accessing a corrupted shared library". Ни разу такого не встречал на
этой машине с std-def и nvidia-96.43.20
------- Comment #1 From 2012-02-20 12:56:17 -------
А в kernel-modules-nvidia-el-smp-290.10-alt0.M60P.1.132640.31.src.rpm ошибка
присутствует? Хотелось бы понять, это системная какая-то вещь или проблема той
конкретной сборки.
------- Comment #2 From 2012-02-20 13:40:02 -------
(В ответ на комментарий №1)
> А в kernel-modules-nvidia-el-smp-290.10-alt0.M60P.1.132640.31.src.rpm ошибка
> присутствует?
Если только в разнице между kernel-modules-nvidia-std-smp. Свиду не нашел.