Bug 2685 - mc help & cp1251 locale
: mc help & cp1251 locale
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mc)
: unstable
: all Linux
: P5 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-06-20 20:40 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-06-20 20:40:22
mc при локали cp1251 неверно отображает help (в koi8)
Нехватает
iconv -f koi8-r -t cp1251 -o /usr/share/mc/mc.hlp.ru_RU.CP1251
/usr/share/mc/mc.hlp.ru
---

---
------- Comment #1 From 2004-06-29 15:02:25 -------
fixed in 4.6.0-alt5
------- Comment #2 From 2004-06-29 15:03:17 -------
*** Bug 2838 has been marked as a duplicate of this bug. ***