Bug 26852 - Ошибка сегментирования при запуске
: Ошибка сегментирования при запуске
Status: CLOSED DUPLICATE of bug 26848
: Sisyphus
(All bugs in Sisyphus/virtualbox)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-01-24 20:39 by
Modified: 2012-01-25 15:40 (History)


Attachments
strace VirtualBox (6.54 KB, text/plain)
2012-01-24 20:39, Alexey Bochenin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-01-24 20:39:01
Created an attachment (id=5298) [details]
strace VirtualBox

$ VirtualBox 
Ошибка сегментирования
$

# uname -a
Linux xn.localdomain 3.2.1-std-def-alt2 #1 SMP Fri Jan 20 07:26:15 UTC 2012
i686 GNU/Linux

# rpm -qa|grep -i virtualbox |sort
kernel-modules-virtualbox-addition-std-def-4.1.6-alt3.197121.2
kernel-modules-virtualbox-std-def-4.1.6-alt2.197121.2
virtualbox-4.1.6-alt1
virtualbox-common-4.1.6-alt1
virtualbox-guest-additions-4.1.6-alt1

Система - свежий сизиф

Прилагаю vbox-strace.txt
------- Comment #1 From 2012-01-25 04:57:16 -------
Похоже на последствия обновления qt.

*** This bug has been marked as a duplicate of bug 26848 ***
------- Comment #2 From 2012-01-25 15:40:26 -------
Именно.