Bug 26933 - добавить зависимость на lockdev или обновить до версии из Сизифа
: добавить зависимость на lockdev или обновить до версии из Сизифа
Status: CLOSED FIXED
: Branch p6
(All bugs in Branch p6/libgphoto2)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 23155
  Show dependency tree
 
Reported: 2012-02-14 17:11 by
Modified: 2012-02-14 18:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-02-14 17:11:46
Проблема описана в bug #26896
Из явных проявлений - не работает kde4-digikam
------- Comment #1 From 2012-02-14 17:19:07 -------
Да, было бы хорошо сейчас, перед выпуском KDesktop 6.0.1
------- Comment #2 From 2012-02-14 17:45:16 -------
libgphoto2-2.4.10.1-alt2.M60P.1 -> p6:

* Tue Feb 14 2012 Andrey Cherepanov <cas@altlinux> 2.4.10.1-alt2.M60P.1
- Fix fail automatic requires on liblockdev (closes: #26933)
------- Comment #3 From 2012-02-14 18:04:22 -------
На сколько я понял третий комментарий из bug #26896, libgphoto2-2.4.10
использует утилиту lockdev, а не библиотеку liblockdev. Это в 2.4.12 перешли на
liblockdev.
Так что, если версия остаётся старой, зависимость нужна не на lib.
------- Comment #4 From 2012-02-14 18:17:55 -------
Все ок. Я смотрел изменения
------- Comment #5 From 2012-02-14 18:18:56 -------
Собственно, я на lockdev и поставил зависимость. Описание просто некорректно,
прошу прощения.