Bug 26978 - colord совсем не рабочий
: colord совсем не рабочий
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/colord)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-02-22 20:36 by
Modified: 2012-02-23 07:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-02-22 20:36:13
/usr/libexec/colord -v
Verbose debugging enabled (on console 1)
CdMappingDb: trying to open database '/var/lib/colord/mapping.db'
CdMain: failed to load mapping database: Can't open database: unable to open
database file

ему не хватает прав для работы, т.к. он запускается от пользователя colord
Достаточно в спеке указать
%attr(775,root,colord) %dir %_localstatedir/colord
------- Comment #1 From 2012-02-22 20:39:22 -------
*** Bug 26979 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2012-02-23 07:21:26 -------
colord-0.1.16-alt2 -> sisyphus:

* Thu Feb 23 2012 Yuri N. Sedunov <aris@altlinux> 0.1.16-alt2
- fixed permission for %_localstatedir/colord (ALT #26978)