Bug 27114 - [FR] support 2.6.23+ API
: [FR] support 2.6.23+ API
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xl2tpd)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-03-24 17:23 by
Modified: 2015-01-30 18:21 (History)


Attachments
archived version, just in case (16.77 KB, application/octet-stream)
2012-03-24 17:25, Michael Shigorin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-03-24 17:23:51
Предлагают взять вот этот патч для восстановления работы с l2tp_*.ko:
https://gist.github.com/1306094/f68ee44d6a17bf2c873b83976574c1c7ed67f9ce

Говорят, трое суток под нагрузкой уже выдержал.
------- Comment #1 From 2012-03-24 17:25:18 -------
Created an attachment (id=5408) [details]
archived version, just in case
------- Comment #2 From 2015-01-30 18:21:22 -------
старьё, всё давно работает