Bug 27119 - Не запускается Scratch
: Не запускается Scratch
Status: CLOSED DUPLICATE of bug 27919
: Sisyphus
(All bugs in Sisyphus/squeak-vm)
: unstable
: x86_64 Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-03-26 05:57 by
Modified: 2013-01-14 12:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-03-26 05:57:50
[dima@desktop ~]$ scratch
which: no squeakvm in (/usr/bin:/bin)
which: no squeakvm in (/usr/bin:/bin)
SQUEAK_ENCODING=UTF-8
SQUEAK_PATHENC=UTF-8
+ exec '' -plugins /usr/lib64/squeak/current -vm-sound-pulse
/usr/share/scratch/Scratch.image
/usr/bin/squeak: line 96: exec: : не найден

[dima@desktop ~]$ squeak
which: no squeakvm in (/usr/bin:/bin)
which: no squeakvm in (/usr/bin:/bin)
SQUEAK_ENCODING=UTF-8
SQUEAK_PATHENC=UTF-8
SQUEAK_VM=sound-OSS
+ exec padsp ''
/usr/bin/padsp: line 86: exec: : не найден

[dima@desktop ~]$ uname -a
Linux desktop.localdomain 3.0.25-std-def-alt0.M60P.1 #1 SMP Thu Mar 22 10:19:11
UTC 2012 x86_64 GNU/Linux

[dima@desktop ~]$ rpm -qa scratch\*
scratch-full-1.4.0.1-alt4
scratch-plugins-1.4.0.1-alt4
scratch-projects-1.4.0.1-alt4
scratch-media-1.4.0.1-alt4
scratch-1.4.0.1-alt4
scratch-image-1.4.0.1-alt4

[dima@desktop ~]$ rpm -qa squeak\*
squeak-vm-4.0.3.2202-alt2
------- Comment #1 From 2013-01-14 11:06:52 -------
В Sisyphus та же версия. В /usr/bin/squeak lib прописывается явно:
libdir="${prefix}/lib/squeak"

Исправлю и отправлю в Sisyphus и p6.
------- Comment #2 From 2013-01-14 12:52:37 -------
Дубль.

*** This bug has been marked as a duplicate of bug 27919 ***