Bug 27147 - libvirt-glib-0.0.7
: libvirt-glib-0.0.7
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libvirt-glib)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-04-01 20:54 by
Modified: 2012-05-02 17:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-04-01 20:54:31
Прошу обновить, для gnome-boxes нужна последняя версия.
------- Comment #1 From 2012-04-02 03:39:27 -------
Заодно можно поправить межпакетные зависимости.

warning: libvirt-gobject: non-strict dependency on libvirt-glib
warning: libvirt-gobject-gir: non-strict dependency on libvirt-glib-gir
warning: libvirt-gobject-gir-devel: non-strict dependency on
libvirt-glib-gir-devel
warning: libvirt-gobject: non-strict dependency on libvirt-gconfig
warning: libvirt-gobject-devel: non-strict dependency on libvirt-gconfig-devel
warning: libvirt-gobject-gir: non-strict dependency on libvirt-gconfig-gir
warning: libvirt-gobject-gir-devel: non-strict dependency on
libvirt-gconfig-gir-devel
warning: libvirt-gobject-debuginfo: non-strict dependency on
libvirt-glib-debuginfo
warning: libvirt-gobject-debuginfo: non-strict dependency on
libvirt-gconfig-debuginfo
------- Comment #2 From 2012-05-02 17:10:05 -------
в сизифе.