Bug 27219 - Не загружается ядро по сети (ULI M1573)
: Не загружается ядро по сети (ULI M1573)
Status: NEW
: Branch p6
(All bugs in Branch p6/kernel-image-std-def)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-04-13 20:31 by
Modified: 2013-05-13 14:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-04-13 20:31:37
Конфигурация ПК (клиент для загрузки)
Celeron D 2,93Ghz, ATI RADEON XPRESS 200, 256M RAM, ATI RC410, ULI M1573, HD
Audio Controller (HDA) [MB ASUS P5RD1-VM]

На сервере Кентавр 6 через Сервер сетевых установок добавлен образ Simply
6.0.1, выбран принудительно для загрузки по сети. На этой плате не грузится
ядро, зависает на Loading vmlinuz... (плата ASUS P5RD1-VM).
На сервере терминалов
ftp://ftp.linux.kiev.ua/pub/Linux/ALT/people/mike/iso/terminal/ также не грузит
клиента на этой же плате. На Школьном Терминале 5.0.2 загрузка клиента на этой
плате проходит успешно.

Повешал на std-def, хотя, наверно, это неправильно, попровьте если что.
Спасибо.
------- Comment #1 From 2013-05-13 14:07:50 -------
Наверно, надо на tftp перевесить, т.к. разные ядра, в том числе и из p5/4.0, не
загружаются на бранчах выше p5.
Кстати, есть шанс что можно исправить эту ошибку ?
Просто у меня на тонких клиентах эти машина стоят, и если взять пакетную базу
новее p5, то ядро уже никакое загрузить не получается, обидно такому добру
пропадать :) а софт потихоньку устаревает...
Спасибо.