Bug 27695 - Обновление до версии 1.0
: Обновление до версии 1.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/lazarus)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
: http://sourceforge.net/projects/lazar...
: backport
:
:
  Show dependency tree
 
Reported: 2012-09-01 21:34 by
Modified: 2012-12-26 18:56 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-09-01 21:34:18
Вышел долгожданный релиз Lazarus 1.0. Хотелось бы видеть его в репозитории и по
скорее.
------- Comment #1 From 2012-09-07 13:18:36 -------
На Sisyphus.
------- Comment #2 From 2012-12-07 12:14:38 -------
*** Bug 28190 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2012-12-26 18:56:28 -------
lazarus-1:1.0.4-alt2 -> sisyphus:

* Wed Dec 26 2012 Andrey Cherepanov <cas@altlinux> 1:1.0.4-alt2
- Build LRS_Explorer

* Fri Dec 14 2012 Andrey Cherepanov <cas@altlinux> 1:1.0.4-alt1
- New version 1.0.4 (ALT #27695)
- Do not build LRS_Explorer