Bug 2770 - Explicit autoconf/automake version flavors in BuildRequires
: Explicit autoconf/automake version flavors in BuildRequires
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libkrb5)
: unstable
: all Linux
: P5 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-07-18 10:22 by
Modified: 2006-09-27 15:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-07-18 10:22:01
BuildRequires: autoconf_2.5 automake_1.6

должно быть заменено на

BuildRequires: autoconf >= 2.5 automake >= 1.6

---

---

------- Comment #1 From 2004-05-05 15:59:56 -------
Перевешено на новый пакет 
 
------- Comment #2 From 2006-09-27 15:00:09 -------
$ grep ^Build.*Req.*auto krb5.spec 
$