Bug 2773 - gettext: new version required
: gettext: new version required
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gettext)
: unstable
: all Linux
: P5 enhancement
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2003-07-20 22:01 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-07-20 22:01:39
help2man-1.33.1 requires gettext > 0.12
gettext-0.12.1 is available since 2003-05-27

---

---

------- Comment #1 From 2003-09-26 17:33:33 -------
*** Bug 3051 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2003-09-26 17:35:57 -------
It requires texinfo-4.6 for proper build. 
------- Comment #3 From 2004-01-11 03:01:31 -------
gettext-0.13.1 is available since approx 17 of December, 2003. 
Should we probably try this version? 
------- Comment #4 From 2004-01-11 03:21:54 -------
Why not.
------- Comment #5 From 2004-02-26 18:51:04 -------
gettext-0.14.1-alt1 done.