Bug 27842 - [FR] Обновить до версии 0.5.0
: [FR] Обновить до версии 0.5.0
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/razor-qt)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-10-13 00:48 by
Modified: 2012-10-24 00:05 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-10-13 00:48:19
Хочется увидеть новую версию Razor-qt 0.5.0 - там много нового.
------- Comment #1 From 2012-10-13 01:08:32 -------
Ага, с час тому в гите коммита ca91dbe8ba84858bed2aa71f3edcd65b6486af2b ещё не
было :)
------- Comment #2 From 2012-10-13 01:53:14 -------
Его бы ещё в t6 закинуть.
------- Comment #3 From 2012-10-24 00:05:57 -------
razorqt-0.5.1-alt2 -> sisyphus:

* Tue Oct 23 2012 Michael Shigorin <mike@altlinux> 0.5.1-alt2
- moved razor-xdg-tools from razorqt-data to librazorqt
  (-data should be noarch so archdep paths are unsuitable)

* Tue Oct 23 2012 Michael Shigorin <mike@altlinux> 0.5.1-alt1
- 0.5.1 (thx torabora@ for heads-up)

* Sat Oct 13 2012 Michael Shigorin <mike@altlinux> 0.5.0-alt1
- 0.5.0 (closes: #27842)
- synced with upstream debian packaging:
  + package renamed back to razorqt
  + synced subpackage descriptions
- new subpackages:
  + autosuspend
  + globalkeyshortcuts
  + notificationd
  + openssh-askpass
- new panel plugins (like mixer)