Bug 28027 - arpwatch: Необходимо обеспечить совместимость службы с systemd
: arpwatch: Необходимо обеспечить совместимость службы с systemd
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/arpwatch)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://www.altlinux.org/Systemd_Statu...
:
:
: 28008
  Show dependency tree
 
Reported: 2012-11-21 15:24 by
Modified: 2013-04-17 01:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-11-21 15:24:33
Подготовить корректный unit-файл.

Подробности по ссылке: http://www.altlinux.org/Systemd_Status_P7
------- Comment #1 From 2013-04-17 01:59:42 -------
arpwatch-2:2.1a15-alt8 -> sisyphus:

* Thu Jun 07 2012 Dmitry V. Levin <ldv@altlinux> 2:2.1a15-alt8
- arpwatch: changed to exit with zero code on signal.
- arpwatch: added -D option.
- Packaged arpwatch.service (closes: #28027).
- Updated ethercodes.dat.