Bug 28085 - spamassassin-spamd: Необходимо обеспечить совместимость службы с systemd
: spamassassin-spamd: Необходимо обеспечить совместимость службы с systemd
Status: NEW
: Sisyphus
(All bugs in Sisyphus/spamassassin-spamd)
: unstable
: all Linux
: P3 minor
Assigned To:
:
: http://www.altlinux.org/Systemd_Statu...
:
:
: 28008
  Show dependency tree
 
Reported: 2012-11-21 16:16 by
Modified: 2015-11-16 09:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-11-21 16:16:50
Подготовить корректный unit-файл.

Подробности по ссылке: http://www.altlinux.org/Systemd_Status_P7
------- Comment #1 From 2015-11-16 09:26:03 -------
Похоже, надо будет не только корректный unit-файл, но и правило для крона
скорректировать, так как предполагается закрытие bug 26682 с применением
init-скрипта в задании для крона:

/usr/bin/sa-update && [ -f /var/run/spamd.pid ] && /etc/rc.d/init.d/spamd
restart

minor, так как lsb-заголовок в init-скрипте есть (с 3.4.0-alt1), для systemd
должно быть достаточно.