Bug 28206 - CVE-2012-{1033,1667,4244,5166}
: CVE-2012-{1033,1667,4244,5166}
Status: CLOSED FIXED
: Branch p6
(All bugs in Branch p6/bind)
: не указана
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
: 23155
  Show dependency tree
 
Reported: 2012-12-08 22:10 by
Modified: 2013-10-15 23:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-12-08 22:10:16
В спеке bind в Сизифе присутствует такая запись:

2012-10-10 Dmitry V. Levin <ldv at altlinux.org> 9.3.6-alt8

    - Imported fixes for several vulnerabilities from RH bind-9.3.6-20.P1.5
    (CVE-2012-{1033,1667,4244,5166}).

в p6, при этом, alt7. На самом деле, заодно, вопрос: не стоит ли обновить до
9.9, как оно в Сизифе сейчас ? Правда, тут бы переносимость конфигов проверить
и т.п. Но хочется уже bind-utils с поддержкой национальных доменов.
------- Comment #1 From 2012-12-10 11:25:32 -------
На усмотрение ldv@
------- Comment #2 From 2012-12-10 16:13:10 -------
Я спортирую 9.3.6-alt8 на p6.
Насчет 9.9 не уверен - уж больно много в нем изменений по сравнению с 9.3.6.
------- Comment #3 From 2013-03-28 21:07:55 -------
ping
------- Comment #4 From 2013-10-14 21:37:30 -------
В p6 всё ещё  9.3.6-alt7
------- Comment #5 From 2013-10-15 19:12:33 -------
bind-9.3.6-alt7.M60P.1 -> p6:

* Tue Oct 15 2013 Andrey Cherepanov <cas@altlinux> 9.3.6-alt7.M60P.1
- Backport to p6 branch (ALT #28206)

* Wed Oct 10 2012 Dmitry V. Levin <ldv@altlinux> 9.3.6-alt8
- Imported fixes for several vulnerabilities from RH bind-9.3.6-20.P1.5
  (CVE-2012-{1033,1667,4244,5166}).