Bug 28210 - Убрать зависимость hivex от perl-hivex
: Убрать зависимость hivex от perl-hivex
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/hivex)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2012-12-10 19:45 by
Modified: 2012-12-11 15:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2012-12-10 19:45:49
Прошу убрать зависимость hivex от perl-hivex

# apt-get install hivex
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Следующие дополнительные пакеты будут установлены:
  perl-Pod-Escapes perl-Pod-Parser perl-Pod-Simple perl-Term-ANSIColor
perl-hivex perl-podlators
Следующие НОВЫЕ пакеты будут установлены:
  hivex perl-Pod-Escapes perl-Pod-Parser perl-Pod-Simple perl-Term-ANSIColor
perl-hivex perl-podlators
0 будет обновлено, 7 новых установлено, 0 пакетов будет удалено и 78 не будет
обновлено.
Необходимо получить 354kB архивов.
После распаковки потребуется дополнительно 1282kB дискового пространства.
Продолжить? [Y/n] ^C

см.
http://git.altlinux.org/people/dubrsl/packages/?p=hivex.git;a=commitdiff;h=03f64cbe72f706b315910d2dd908f27bfdab85c6
------- Comment #1 From 2012-12-11 15:00:27 -------
посылай на сборку, я не против.
------- Comment #2 From 2012-12-11 15:38:05 -------
hivex-1.3.6-alt2 -> sisyphus:

* Mon Dec 10 2012 Slava Dubrovskiy <dubrsl@altlinux> 1.3.6-alt2
- Move /usr/bin/hivexregedit to perl-hivex (ALT#28210)