Bug 2830 - invalid requires up & smp pkgs
: invalid requires up & smp pkgs
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-modules-nvidia-w4l-up)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-08-12 21:38 by
Modified: 2008-02-15 22:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-08-12 21:38:19
в requires пакета:
kernel-image-w4l-smp = 2.4.21rel-alt5
что не соответствует версии ядра, которое, кстати, без --noscripts потом еще и не деинсталлируется.
---

---

------- Comment #1 From 2003-08-12 23:11:39 -------
Получилось так, что пакет с модулем обновился, а само ядро и остальные модули -
нет. Видимо или не успели выложить или ошиблись при сборке.
------- Comment #2 From 2003-08-12 23:11:39 -------
Получилось так, что пакет с модулем обновился, а само ядро и остальные модули -
нет. Видимо или не успели выложить или ошиблись при сборке.
------- Comment #3 From 2003-08-12 23:12:28 -------
По поводу неудаления без --noscripts - известная бага, в новом релизе
зафикшено, ожидаем попадания нового релиза в сизиф.
------- Comment #4 From 2003-08-12 23:12:28 -------
По поводу неудаления без --noscripts - известная бага, в новом релизе
зафикшено, ожидаем попадания нового релиза в сизиф.
------- Comment #5 From 2008-02-15 22:48:52 -------
re
------- Comment #6 From 2008-02-15 22:49:35 -------
Нет пакета - нет проблемы. Предполагаю, что пакет когда-то таки попал в Сизиф, 
так что FIXED.