Bug 28316 - nm-applet results in 3x3 dock icon
: nm-applet results in 3x3 dock icon
Status: CLOSED DUPLICATE of bug 25713
: Sisyphus
(All bugs in Sisyphus/NetworkManager)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-01-08 04:20 by
Modified: 2013-01-08 15:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-01-08 04:20:50
<rom_as> Нет NetworkManager, хотя с ним вообще проблемы, точнее проблемы в том,
что современные GTK+3 или Gnome3 программы странно формируют иконки в системный
лоток. В случае с TDE они вырождаются в квадратик 3x3.

Это действительно так, можно пронаблюдать на
http://ftp.linux.kiev.ua/pub/Linux/ALT/people/mike/iso/mkimage-profiles/half-/20130108/regular-tde-20130108-x86_64.iso
http://ftp.linux.kiev.ua/pub/Linux/ALT/people/mike/iso/mkimage-profiles/half-/20130108/regular-tde-20130108-i586.iso
------- Comment #1 From 2013-01-08 15:34:11 -------
.

*** This bug has been marked as a duplicate of bug 25713 ***