Bug 28383 - set-versioned deps are not enough for some pkgs (e.g., gimp, whci checks for library versions)
: set-versioned deps are not enough for some pkgs (e.g., gimp, whci checks for ...
Status: NEW
: Branch p6
(All bugs in Branch p6/rpm-build)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
: 28382
  Show dependency tree
 
Reported: 2013-01-18 07:27 by
Modified: 2013-01-18 07:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-01-18 07:27:21
gimp checks for librarary versions and doesn't run in the case of a mismatch:
https://bugzilla.altlinux.org/show_bug.cgi?id=28382 .

So, set-versioned deps are not enough. Explicit dependencies on library
versions should be retained for gimp (and perhaps for some other packages).