Bug 28509 - Update Adobe Flash & VLC
: Update Adobe Flash & VLC
Status: NEW
: Школьный
(All bugs in Школьный/packages)
: 5.0
: x86 Linux
: P3 critical
Assigned To:
:
: http://test.webinar.fm
:
:
:
  Show dependency tree
 
Reported: 2013-02-05 11:21 by
Modified: 2013-02-05 11:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-02-05 11:21:00
Здравствуйте!
1. Могли бы обновить до последней версии
To join our conferencing software you need to have Adobe Flash Player 9 or
above installed in your browser.
 Also you need to have JavaScript support enabled in your browser. 
Please click here to get your copy of Adobe Flash Player from Adobe's site

2. И VLC до последней версии