Bug 28674 - Пора обновлять до 1.0.6.
: Пора обновлять до 1.0.6.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/lazarus)
: unstable
: all Linux
: P3 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-03-13 14:48 by
Modified: 2013-03-25 09:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-03-13 14:48:30
Новый релиз вполне рабочий. Есть заметные улучшения:
Например - при сборке DC и запуске в консоли пропала ругань
pango-warning бла-бла-бла при заходе в каталоги, либо открытии
файлов с рус. именами.

Но есть одна просьба - добавить в requires (не build...) пакет
libdbus-devel, а то руками доустанавливать приходится.
Без него компиляция обламывается. ;)

ЗЫ. С fpc 2.6.2 собирается и работает без проблем. 
Проверял на р6.
------- Comment #1 From 2013-03-25 09:14:20 -------
Package: lazarus
Maintainer: Andrey Cherepanov <cas@altlinux.org>
Version: 1:1.0.6-alt1