Bug 2874 - Не устанавливает lib*.so.? симлинки
: Не устанавливает lib*.so.? симлинки
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/krb5)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-08-25 12:50 by
Modified: 2005-09-13 15:42 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-08-25 12:50:45
Это мешает корректной сборке других пакетов, использующих библиотеки krb5. 
Извесные мне примеры: 
pam_krb5 
sasl2 
openldap 2.1.x (ввиду sasl2) 
Предлагается добавить в раздел files для lib или lib*-devel спек:  
%_libdir/krb5/lib*.so.?
------- Comment #1 From 2003-10-09 13:26:15 -------
fixed in 1.3.1