Bug 28783 - Прошу обновить cups-filters
: Прошу обновить cups-filters
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/cups-filters)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-04-03 06:27 by
Modified: 2013-04-04 15:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-04-03 06:27:58
В Сизифе сейчас устаревшая версия (1.0.24 против 1.0.31 в апстриме), к тому же
непересобирающаяся 6 недель.
------- Comment #1 From 2013-04-03 09:43:11 -------
Антон вроде как собрался PHP собирать ? Вот ему и флаг в руки... я cups
обновлял тоже только из-за PHP...
------- Comment #2 From 2013-04-03 12:52:01 -------
Ок
------- Comment #3 From 2013-04-04 15:47:08 -------
cups-filters-1.0.31-alt1 -> sisyphus:

* Wed Apr 03 2013 Anton V. Boyarshinov <boyarsh@altlinux> 1.0.31-alt1
- updated from upstream (closes: #28783)
- rebuild with php5-5.3.23.20130314-alt1