Bug 2889 - apt segmentation fault
Summary: apt segmentation fault
Status: CLOSED WORKSFORME
Alias: None
Product: Sisyphus
Classification: Development
Component: apt (show other bugs)
Version: unstable
Hardware: all Linux
: P2 normal
Assignee: Gleb F-Malinovskiy
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-27 17:18 MSD by Yuri Hramov
Modified: 2008-03-01 14:55 MSK (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Hramov 2003-08-27 17:18:39 MSD
При установке текущей версии КДЕ из Сизифа получаю корку. Вывод апта: 
bash-2.05b$ sudo apt-get install kdebase 
Чтение списков пакетов... Завершено 
Построение дерева зависимостей... Завершено 
Segmentation fault 
bash-2.05b$ apt-get --version 
apt 0.5.5cnc4.1 для linux i586 собран Jun 25 2003 19:08:05 
Поддерживаемые модули: 
*Ver: Standard .rpm 
*Pkg:  rpm interface (Priority 10) 
 S.L: 'rpm' Standard RPM binary tree 
 S.L: 'rpm-src' Standard RPM source tree 
 S.L: 'rpm-dir' Local RPM directory tree 
 Idx: RPM Source Index 
 Idx: RPM Package Index 
 Idx: RPM Database
Comment 1 Anton Farygin 2003-09-03 00:52:06 MSD
можно поподробнее: rpm -qa|grep kde - присоеденить к ошибке.

Также нужна дата репозитария Sisyphus
Comment 2 Yuri Hramov 2003-09-03 10:59:17 MSD
Уже нельзя, вылечил ручной перестановкой кде, это надо откатываться назад. Дату 
репозитория не помню, это было в день выхода последних кде-обновлений 
Comment 3 Dmitry V. Levin 2004-01-16 18:42:40 MSK
Unable to reproduce with apt-0.5.15cnc5-alt1