Bug 28906 - Неверная зависимость на apache2
: Неверная зависимость на apache2
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apache2-mod_rpaf)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-04-29 12:55 by
Modified: 2013-10-14 18:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-04-29 12:55:23
#  rpm -ev apache2
error: removing these packages would break dependencies:
    apache2 >= 2.2.24-alt1 is needed by apache2-mod_rpaf-0.6-alt4.qa1

apache2 — метапакет. Наверное, речь должна идти о зависимости от apache2-base
------- Comment #1 From 2013-10-14 18:53:17 -------
mod_rpaf-0.6-alt5 -> sisyphus:

* Mon Oct 14 2013 Vitaly Lipatov <lav@altlinux> 0.6-alt5
- cleanup spec (fix source url, url)
- change requires to apache-base (ALT bug #28906)