Bug 28974 - obsolete lm_sensors
: obsolete lm_sensors
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/lm_sensors3)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-05-15 03:03 by
Modified: 2016-08-01 14:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-05-15 03:03:05
Пора бы уже вместо
Conflicts: lm_sensors < 3.1.0-alt1
сделать
Оbsolete: lm_sensors < %EVR
, т.к. пакеты, пересобранные с libsensors3 библиотеку вытаскивают, а до
обновления lm_sensors3 приходится вручную додумываться.
------- Comment #1 From 2013-05-15 03:04:46 -------
3.3.3, кстати, c полгода, как есть.
------- Comment #2 From 2014-04-14 14:12:06 -------
Пакет не заброшен?
------- Comment #3 From 2016-07-30 16:17:17 -------
Собрал новую версию 3.4.0, где заодно исправляю и этот баг. Прошу
заинтересованных тестировать задание 168194.
------- Comment #4 From 2016-08-01 14:21:52 -------
Этот баг морально устарел, но не помешает исправить для красоты.