Bug 28988 - apache2-mod_php5 5.3.24.20130412-alt0.M60P.1 несовместим с apache2 2.2.24-alt0.M60T.1
: apache2-mod_php5 5.3.24.20130412-alt0.M60P.1 несовместим с apache2 2.2.24-alt...
Status: CLOSED WORKSFORME
: Branch p6
(All bugs in Branch p6/apache2-mod_php5)
: не указана
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-05-17 11:23 by
Modified: 2013-05-17 13:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-05-17 11:23:49
Running /usr/lib/rpm/posttrans-filetriggers
Reloading httpd2 service:   [Fri May 17 11:15:02 2013] [crit] Apache is running
a threaded MPM, but your PHP Module is not compiled to be threadsafe.  You need
to recompile PHP.
Pre-configuration failed
[FAILED]

Установлен apache2-httpd-itk
------- Comment #1 From 2013-05-17 13:03:40 -------
С пакетами 
apache2-mod_php5-5.3.24.20130412-alt0.M60P.1
apache2-httpd-worker-2.2.24-alt0.M60T.1
apache2-httpd-prefork-2.2.24-alt0.M60T.1

всё работает. И если добавить apache2-httpd-itk, тоже работает.