Bug 29111 - Несоответсвие текущему glib
: Несоответсвие текущему glib
Status: CLOSED FIXED
: Branch t6
(All bugs in Branch t6/libmeanwhile)
: не указана
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-06-25 22:53 by
Modified: 2013-08-17 13:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-06-25 22:53:03
Сборка любых приложений, я собирал kdenetwork, вызывает ошибку:
#error "Only <glib.h> can be included directly
В то время как в mw_*.h встречается:
#include <glib/glist.h>
------- Comment #1 From 2013-08-17 13:16:05 -------
Собрал.