Bug 29328 - Добавить зависимость на php5-dom
Summary: Добавить зависимость на php5-dom
Status: CLOSED FIXED
Alias: None
Product: Sisyphus
Classification: Development
Component: mediawiki (show other bugs)
Version: unstable
Hardware: all Linux
: P3 major
Assignee: Michael A. Kangin
QA Contact: qa-sisyphus
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-06 15:43 MSK by Радюк Михаил
Modified: 2013-09-11 00:38 MSK (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Радюк Михаил 2013-09-06 15:43:34 MSK
Нужно проставить в зависимости php5-dom, иначе возникает ошибка при запуске установщика. В логах апача:
 PHP Fatal error:  Class 'DOMDocument' not found in /usr/share/mediawiki/includes/cache/LocalisationCache.php on line 546
Версия wiki:
rpm -qa | grep mediawiki
mediawiki-common-1.21.1-alt1
mediawiki-1.21.1-alt1
mediawiki-apache2-1.21.1-alt1
mediawiki-mysql-1.21.1-alt1
Comment 1 Repository Robot 2013-09-11 00:38:11 MSK
mediawiki-1.21.2-alt2 -> sisyphus:

* Wed Sep 11 2013 Vitaly Lipatov <lav@altlinux> 1.21.2-alt2
- drop phpinfo from blacklist (ALT bug #29329)
- add provides/obsoletes for the bundled extension PdfHandler

* Fri Sep 06 2013 Vitaly Lipatov <lav@altlinux> 1.21.2-alt1
- new version 1.21.2 (with rpmrb script)
- add php5-dom requires (ALT bug #29328)