Bug 29419 - Обновить модуль ipt_NETFLOW до [f706c8]
: Обновить модуль ipt_NETFLOW до [f706c8]
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-image-std-def)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-10-02 10:57 by
Modified: 2014-11-28 22:20 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-10-02 10:57:27
С коммитом
http://sourceforge.net/p/ipt-netflow/code/ci/f706c84195a021d1b09e4a61a4d4050ebc56955f/
в модуль был добавлен очень давно ожидаемый функционал - заполнение поля
netxhop. Плюс ко всему добавлена поддержка NF v9
------- Comment #1 From 2013-10-02 11:05:48 -------
присоединяюсь к просьбе.

И, если можно, в P6.
------- Comment #2 From 2013-11-23 17:41:54 -------
А в Сизифе бы уж до последнего - там IPv6 вовсю. Сама по себе поддержка NF v9
не очень интересна, да и в модуле она появилась, как этап работы над IPv6.
------- Comment #3 From 2013-11-23 17:53:32 -------
И, до кучи, вопрос из devel-kernel@lists сюда, а то, такое ощущение, что
причастные там не смотрят... Зачем такое разнообразие ? Для путаницы, или
причина объективная есть ? :-)

kernel-source-ipt-netflow 1.7.1-alt1   @kernel @everybody
kernel-source-ipt_netflow 1.8-alt2     boyarsh @kernel @everybody
kernel-src-ipt_NETFLOW    1.8.2-alt2  led @everybody
------- Comment #4 From 2014-11-05 00:40:28 -------
Я правильно понимаю, что обновится при очередной пересборке std-def ?
------- Comment #5 From 2014-11-28 22:19:46 -------
(In reply to comment #4)

> Я правильно понимаю, что обновится при очередной пересборке std-def ?

Видимо, правильно. Текущая версия в Сизифе 2.0.1-alt1.200217.1