Bug 2942 - GPG encryption doesn't allowed after upgrade gnupg
: GPG encryption doesn't allowed after upgrade gnupg
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/psi)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 3005
  Show dependency tree
 
Reported: 2003-09-04 18:39 by
Modified: 2004-03-22 13:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-09-04 18:39:08
После обновления gnupg до версии
gnupg-1.2.3-alt1
перестало работать шифрование gpg в jabber-клиенте Psi - при запуске Psi
перестала запрашиваться парольная фраза для gpg-ключа. 

В настройках учётной записи поля настройки gnupg затенены и недоступны.

Вполне вероятно, что проблема в Psi - sylpheed по-прежнему нормально подписывает
письма.

psi-0.9-alt2

Проблема подтверждается другими пользователями в sisyphus@
------- Comment #1 From 2003-09-05 16:51:29 -------
I don't think it's a gnupg bug. 
------- Comment #2 From 2003-09-17 23:36:20 -------
проблема исправлена в MDK - просьба приложить соответствующие патчи к psi.
------- Comment #3 From 2003-09-18 18:47:36 -------
Fixed in psi-0.9-alt3
------- Comment #4 From 2003-09-24 00:51:48 -------
проверено - работает