Bug 29538 - обновить buildreqs
: обновить buildreqs
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/rxvt-unicode)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2013-10-30 17:19 by
Modified: 2013-10-31 01:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-10-30 17:19:40
для работы iconFile (-icon в командной строке) нужно его собрать с
libgdk-pixbuf-devel.

в git://git.altlinux.org/people/ender/packages/rxvt-unicode.git уже лежит
рабочий, NMU не хватает.
------- Comment #1 From 2013-10-31 01:21:52 -------
rxvt-unicode-9.19-alt1 -> sisyphus:

* Wed Oct 30 2013 Alexey Gladkov <legion@altlinux> 9.19-alt1
- New release (9.19).
- Enable pixbuf support (ALT#29538).