Bug 29540 - Запрос на сборку новой версии - 1.7
: Запрос на сборку новой версии - 1.7
Status: CLOSED FIXED
: Branch p8
(All bugs in Branch p8/berusky)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
: backport
: 29541
:
  Show dependency tree
 
Reported: 2013-10-30 17:37 by
Modified: 2018-08-17 18:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2013-10-30 17:37:06
А нельзя ли собрать новую 1.7 версию этой игрушки.

А то у нас все еще
Current version: 1.1-alt1.2.qa1
Built: 6 months ago

Заранее благодарен.
------- Comment #1 From 2018-06-07 19:18:05 -------
Перевесить на p8
------- Comment #2 From 2018-06-18 16:41:33 -------
Я обновил в сизифе, так что нужен бэкпорт.
------- Comment #3 From 2018-08-17 18:34:37 -------
berusky-1.7.1.0.8.gitc5f0c88-alt0.M80P.1 -> p8:

Thu Aug 16 2018 Grigory Ustinov <grenka@altlinux>
1.7.1.0.8.gitc5f0c88-alt0.M80P.1
- Backport new version to p8 branch (Closes: #29540).

Thu Aug 16 2018 Grigory Ustinov <grenka@altlinux> 1.7.1.0.8.gitc5f0c88-alt1
- Build from last commit.
- Fix program crash at start, adding the config file.

Tue Jun 05 2018 Grigory Ustinov <grenka@altlinux> 1.7.1-alt1
- Build new version (Closes: #29541).