Bug 2957 - Failed regular expression
: Failed regular expression
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gedit)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-09-09 14:09 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-09-09 14:09:50
gedit produces errors, presumably, in the Java mode:

(gedit:7811): GtkSourceView-WARNING **: Regex failed to compile: Invalid
preceding regular expression
 
(gedit:7811): GtkSourceView-WARNING **: Regex pattern failed
[<(?i0[X][\\dA-F]+|\\d+(\\.\\d*)?(?:E[+-]?[\\d]+)?F?|\\.\\d+(?:E[+-]?[\\d]+)?F?|[\\d]+[LF]?))]
------- Comment #1 From 2006-09-27 17:42:52 -------
reassign
------- Comment #2 From 2006-09-27 17:43:18 -------
Can't reproduce with 2.14.3-alt1