Bug 2960 - outdated pci.ids contains misleading information
: outdated pci.ids contains misleading information
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pciutils)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-09-09 20:28 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-09-09 20:28:04
В пакете pciutils-2.1.11-alt3 содержится устаревший файл /usr/share/pci.ids,
который среди прочего содержит такую информацию:

10de  nVidia Corporation
...
        006a  nForce MultiMedia audio [Via VT82C686B]

В действительности это устройство не имеет никакого отношения к VT82C686B.
Упоминание VT82C686B приводит к лишним проблемам: например, только что в
community задавался вопрос "почему не грузится модуль snd-via82xx" - на самом
деле нужен был модуль snd-intel8x0.

В новом pci.ids с http://pciids.sourceforge.net/ эта запись исправлена:

        006a  nForce2 AC97 Audio Controler (MCP)
------- Comment #1 From 2003-09-10 22:37:31 -------
fixed (pciutils-2.1.11-alt4)