Bug 29753 - Require MySQL-server
: Require MySQL-server
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/vargus)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-01-26 23:41 by
Modified: 2014-03-07 16:56 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-01-26 23:41:21
Зависимость на MySQL-server нужно заменить на mysql-server для совместимости с
MariaDB.
------- Comment #1 From 2014-03-02 17:01:02 -------
vargus-0.9.6-alt2 -> sisyphus:

* Sun Mar 02 2014 Michael A. Kangin <prividen@altlinux> 0.9.6-alt2
- fix mysql depends (Closes: #29753)
- change control port to avoid conflict with X11