Bug 29782 - Не проигрывает звук, не вставляет видео
: Не проигрывает звук, не вставляет видео
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/LibreOffice4)
: unstable
: all Linux
: P3 normal
Assigned To:
:
: http://forum.altlinux.org/index.php/t...
:
:
: 27685
  Show dependency tree
 
Reported: 2014-01-31 17:48 by
Modified: 2014-02-04 21:29 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-01-31 17:48:12
«Видео, музыка - звук есть (в файле).

В презентацию вставлял/добавлял (mp3) разными способами:
- через Вставить - Видео и звук ...,
- правой клавишей по объекту - действие по щелчку мыши - воспроизвести звук
...,
- эффекты - настройка эффекта - звук - другой звук...

В интернете смотрел. Рекомендации по переименованию файлов/каталогов в латиницу
выполнил. Пробовал вставлять и из /usr/lib/LibreOffice4/share/gallery/sounds/.

Эффект ноль.»

Можно попробовать вставить даже любой wav - не сможет воспроизвестись.

Установлены:
gst-plugins-nice-0.1.4-alt1
gst-plugins-base-0.10.36-alt1
gst-plugins-ugly-0.10.19-alt1
gst-plugins-bad-0.10.23-alt2
gst-plugins-good-0.10.31-alt2

В консоли:
(libreoffice:23448): GLib-GObject-CRITICAL **: g_object_set: assertion
`G_IS_OBJECT (object)' failed                                                   

(libreoffice:23448): GStreamer-CRITICAL **: gst_element_get_bus: assertion
`GST_IS_ELEMENT (element)' failed                                               

(libreoffice:23448): GStreamer-CRITICAL **: gst_bus_add_watch_full: assertion
`GST_IS_BUS (bus)' failed                                                       

(libreoffice:23448): GStreamer-CRITICAL **: gst_bus_set_sync_handler: assertion
`GST_IS_BUS (bus)' failed

(libreoffice:23448): GLib-GObject-CRITICAL **: g_object_unref: assertion
`G_IS_OBJECT (object)' failed

(libreoffice:23448): GStreamer-CRITICAL **: gst_element_set_state: assertion
`GST_IS_ELEMENT (element)' failed
------- Comment #1 From 2014-01-31 18:31:05 -------
Начинает работать после установки gst-plugins-base1.0
------- Comment #2 From 2014-01-31 18:37:30 -------
Для проигрывания всего нужно установить плагины GStreamer1.0:

apt-get install gst-plugins-bad1.0 gst-plugins-good1.0 gst-plugins-nice1.0
gst-plugins-ugly1.0 gst-plugins-base1.0
------- Comment #3 From 2014-02-04 10:21:48 -------
Ок, попробую
------- Comment #4 From 2014-02-04 21:29:19 -------
LibreOffice4-4.1-alt9 -> sisyphus:

* Tue Feb 04 2014 Fr. Br. George <george@altlinux> 4.1-alt9
- Merge -full package into general one
- Buld with help (closes: #29735)
- Require gst1.0 plugins to install (closes: #29782)