Bug 29815 - Зависимость grub2-pc -> grub2-common -> efibootmgr
: Зависимость grub2-pc -> grub2-common -> efibootmgr
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/grub2-common)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-02-07 17:16 by
Modified: 2015-12-02 17:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-02-07 17:16:53
root@bragi ~ # rpm -e --test efibootmgr                          
error: removing these packages would break dependencies:
        efibootmgr   is needed by grub2-common-2.00-alt20

Подозреваю, что efibootmgr не нужен ни для grub2-common, ни для grub2-pc.
------- Comment #1 From 2015-12-02 17:53:53 -------
Зависимость порождена /usr/sbin/grub-install, патчить который (особенно ввиду и
без того близящегося 2.02, при котором опять как минимум всё перетряхивать)
неохота.