Bug 29852 - Собрать с поддержкой vo-aacenc
: Собрать с поддержкой vo-aacenc
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gst-plugins-bad1.0)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-02-27 14:40 by
Modified: 2014-02-28 15:06 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-02-27 14:40:16
Прошу собрать с поддержкой vo-aacenc https://github.com/mstorsjo/vo-aacenc

Для этого достаточно добавить в  BuildRequires libvo-aacenc-devel

- BuildRequires: libvo-amrwbenc-devel librsvg-devel
+ BuildRequires: libvo-amrwbenc-devel librsvg-devel libvo-aacenc-devel
------- Comment #1 From 2014-02-27 17:33:55 -------
Пытался узнать у apt-cache, что же такое  libvo-aacenc у нас, -- не удалось.
Исправьте, пожалуйста, суммари/описания/группы. 

$ ACs libvo-aacenc
Package: libvo-aacenc
Section: System/Libraries
Installed Size: 140722
Maintainer: Slava Dubrovskiy <dubrsl@altlinux.org>
Version: 0.1.3-alt1
Pre-Depends: rpmlib(PayloadIsLzma)
Depends: libc.so.6(GLIBC_2.0), libc.so.6(GLIBC_2.1.3), rtld(GNU_HASH)
Provides: libvo-aacenc.so.0 (= set:hdS2ZkDT19fd5bfL25b), libvo-aacenc (=
0.1.3-alt1)
Architecture: i586
Size: 67114
MD5Sum: 632e50e92540afcf145c850c0c315dda
Filename: libvo-aacenc-0.1.3-alt1.i586.rpm
Description: Development files for vo-aacenc
 The libvo-aacenc package contains libraries and header files for
 developing applications that use vo-aacenc.
Changelog:
 * Вт фев 25 2014 Slava Dubrovskiy <dubrsl@altlinux.org> 0.1.3-alt1
 - first build for ALT Linux


[aris@aris_dell ~]$ ACs libvo-aacenc-devel
Package: libvo-aacenc-devel
Section: System/Libraries
Installed Size: 29371
Maintainer: Slava Dubrovskiy <dubrsl@altlinux.org>
Version: 0.1.3-alt1
Pre-Depends: rpmlib(PayloadIsLzma)
Depends: pkgconfig, libvo-aacenc (= 0.1.3-alt1), /usr/lib/pkgconfig
Provides: pkgconfig(vo-aacenc) (= 0.1.3), libvo-aacenc-devel (= 0.1.3-alt1)
Architecture: i586
Size: 9128
MD5Sum: a4ded0ce55d95beb69895508dc302e5e
Filename: libvo-aacenc-devel-0.1.3-alt1.i586.rpm
Description: Development files for vo-aacenc
 The libvo-aacenc-devel package contains libraries and header files for
 developing applications that use vo-aacenc.
Changelog:
 * Вт фев 25 2014 Slava Dubrovskiy <dubrsl@altlinux.org> 0.1.3-alt1
 - first build for ALT Linux
------- Comment #2 From 2014-02-27 17:41:51 -------
gst-plugins-bad1.0-1.2.3-alt2 -> sisyphus:

* Thu Feb 27 2014 Yuri N. Sedunov <aris@altlinux> 1.2.3-alt2
- enabled VisualOn AAC support via libvo-aacenc (ALT #29852)
------- Comment #3 From 2014-02-28 15:06:45 -------
Спасибо