Bug 29889 - Ошибка установки squid 3.2.13 в kDesktop 7.0.3
: Ошибка установки squid 3.2.13 в kDesktop 7.0.3
Status: CLOSED NOTABUG
: ALT Linux KDesktop
(All bugs in ALT Linux KDesktop/Ошибки работы)
: 7.0.3
: x86_64 Linux
: P3 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-03-15 14:50 by
Modified: 2014-03-17 13:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-03-15 14:50:37
В synaptic добовляю репозиторий:

ftp://ftp.altlinux.org/pub/distributions/ALTLinux/p7/branch/
x86_64 classic

Выбираю для установки squid 3.2.13-alt5.M70P.1 
выдает
squid:
 PreDepends: net-snmp-mibs  but it is not installable

squid 3.1 - выдает то же самое.
------- Comment #1 From 2014-03-17 13:17:22 -------
Добавлять нужно _два_ репозитория: архитектуру и noarch. См.
http://www.altlinux.org/Branches/p7