Bug 29892 - Не ставится на hostraid. После попытки не ставится и на mdraid
: Не ставится на hostraid. После попытки не ставится и на mdraid
Status: NEW
: Sisyphus
(All bugs in Sisyphus/installer-scripts-remount-stage2)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-03-18 21:08 by
Modified: 2016-11-24 04:37 (History)


Attachments
Часть 1 (39.73 KB, image/png)
2014-03-18 21:09, Andrew Kornilov
no flags Details
Часть 2 (38.70 KB, image/png)
2014-03-18 21:09, Andrew Kornilov
no flags Details
Часть 3 (37.22 KB, image/png)
2014-03-18 21:09, Andrew Kornilov
no flags Details
Часть 4 (38.43 KB, image/png)
2014-03-18 21:10, Andrew Kornilov
no flags Details
Часть 5 (44.75 KB, image/png)
2014-03-18 21:10, Andrew Kornilov
no flags Details
Ошибка (25.33 KB, image/png)
2014-03-18 21:12, Andrew Kornilov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-03-18 21:08:20
Приветствую.

При попытке поставится на hostraid выпадает с ошибком скрипта. После этого
пытаемся ставить уже на md-raid и та же ошибка. 
Анализ /tmp/remount.log показал, что у /dev/sda2 и /dev/sdb2 почему-то стали
одинаковые UUID и md-tools ругается на это.

Очистка первых 100MB  у обоих HDD ситуацию спасла.

Прикладываю скриншоты лога remount.log и вывод blkid в момент ошибки. К
сожалению, текстовой версии нет, это KVM на далекий сервер.
------- Comment #1 From 2014-03-18 21:09:06 -------
Created an attachment (id=6057) [details]
Часть 1
------- Comment #2 From 2014-03-18 21:09:28 -------
Created an attachment (id=6058) [details]
Часть 2
------- Comment #3 From 2014-03-18 21:09:46 -------
Created an attachment (id=6059) [details]
Часть 3
------- Comment #4 From 2014-03-18 21:10:13 -------
Created an attachment (id=6060) [details]
Часть 4
------- Comment #5 From 2014-03-18 21:10:34 -------
Created an attachment (id=6061) [details]
Часть 5
------- Comment #6 From 2014-03-18 21:12:02 -------
Так, похоже, это не то. В процессе инсталлирование софта и подходу к концу,
снова вылезла ошибка.

Скриншот прикладываю
------- Comment #7 From 2014-03-18 21:12:25 -------
Created an attachment (id=6062) [details]
Ошибка
------- Comment #8 From 2014-03-18 21:13:41 -------
Вывод blkid показывает одинаковые имена для разделов /dev/sda1 и /dev/sdb1,
/dev/sda2 и /dev/sdb2
------- Comment #9 From 2016-03-17 17:05:48 -------
Возможно, стоит или сделать кнопку для wipefs -a по заведомо сносимым
устройствам, или вообще вкрутить это в alterator-vm.