Bug 29997 - неполные зависимости
: неполные зависимости
Status: CLOSED DUPLICATE of bug 30001
: Sisyphus
(All bugs in Sisyphus/libcairo-devel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-04-14 13:23 by
Modified: 2014-04-16 02:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-04-14 13:23:37
cairo.pc содержит:

Requires.private:   gobject-2.0 glib-2.0       pixman-1 >= 0.16.0    fontconfig
>= 2.2.95 freetype2 >= 9.7.3    egl gl libpng xcb-shm xcb >= 1.6 xcb-render >=
1.6 xrender >= 0.6 x11 xext 

при этом libcairo-devel не вытягивает gobject-2.0, glib-2.0, pixman-1.
------- Comment #1 From 2014-04-16 02:19:19 -------
По вечернему обсуждению с ldv@ решили смотреть сперва pkgconfig.

*** This bug has been marked as a duplicate of bug 30001 ***