Bug 29999 - неполные зависимости
: неполные зависимости
Status: CLOSED DUPLICATE of bug 30001
: Sisyphus
(All bugs in Sisyphus/libEGL-devel)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-04-14 13:27 by
Modified: 2014-04-16 02:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-04-14 13:27:10
libEGL-devel-10.1-alt1 не требует ряда pkgconfig(), наткнулся на xdamage:

Requires.private:  libdrm >= 2.4.24 x11 xext xdamage xfixes x11-xcb xcb-glx >=
1.8.1 xcb-dri2 >= 1.8 xcb-dri3 xcb-present xcb-sync xshmfence >= 1.1 xxf86vm
------- Comment #1 From 2014-04-16 02:19:32 -------
К pkg-config.

*** This bug has been marked as a duplicate of bug 30001 ***